OutDated Server

Discussion in 'General Discussion' started by Ashton, Aug 19, 2019.

  1. Ashton

    Member
    Expand Collapse

    Joined:
    Aug 3, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Alright this has happened countless times when I was trying to first enter the server and it's still happening, I try to look it up but I can't seem to find the resolution to the problem. It keeps sayings that the server is outdated and that it failed to connect to the server. Can someone please help me with this problem?
     
  2. HeyOppa

    OWNER
    Staff Member OWNER
    Expand Collapse

    Joined:
    May 3, 2018
    Messages:
    80
    Likes Received:
    4
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Somewhere
    Hello Ashton,

    We're sorry this is happening to you.
    You will be able to connect to our network using the 1.12.2 version of Minecraft. To join our Village&Village game-mode you will need the 1.14.3 version of Minecraft.

    Let us know if this has helped you in any way.
     
  3. Ashton

    Member
    Expand Collapse

    Joined:
    Aug 3, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    HeyOppa,

    this helped me a lot and got me on the server, I just realized that in my launcher it was at 1.14.4 so I changed it to 1.12.2.
    thanks for your help it was nice of you to do that.:D
    Hope you have a nice day
     
    • Friendly Friendly x 1

Share This Page